[451] Plugin crash (buildingparis4.json:298)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

User avatar
Theotheotown
Inhabitant of a Conurbation
Reactions:
Posts: 412
Joined: Sun Jul 23, 2017 1:56
Location: Orgelet,France
Plugins: Show
Version: Beta
Phone model: Asus zenpad10
Contact:

[451] Plugin crash (buildingparis4.json:298)

Post by Theotheotown » Tue Mar 20, 2018 0:35

Hi, I got the following error with a plugin (buildingparis4.json:298):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/paris5/buildingparis4.json:

java.lang.IllegalArgumentException: Id building in paris 4 is already in use. Use another id or add "override":true to your plugin.
Device: P028 (asus)
Android: 24 (7.0)

Thank you in advance.

@MONTEMARINO
Builder of a continent c:

:bd :bd

Dovaland is my home

a.k.a MrFrench

I have bad grammar

Happy gay pride

User avatar
THEMAX
Inhabitant of a Galaxy Cluster
Reactions:
Posts: 2811
Joined: Thu Sep 14, 2017 17:30
Location: Astrellia, UAGF
Plugins: Show
Version: Beta

Re: [451] Plugin crash (buildingparis4.json:298)

Post by THEMAX » Tue Mar 20, 2018 0:36

Tu la en double
Emperor of Atlantean federated empire
Image
Founder state of United Nations
Leader of OISP

#FightLikeAizat
#PrayForAizat

User avatar
Theotheotown
Inhabitant of a Conurbation
Reactions:
Posts: 412
Joined: Sun Jul 23, 2017 1:56
Location: Orgelet,France
Plugins: Show
Version: Beta
Phone model: Asus zenpad10
Contact:

Re: [451] Plugin crash (buildingparis4.json:298)

Post by Theotheotown » Tue Mar 20, 2018 18:50

THEMAX wrote:
Tue Mar 20, 2018 0:36
Tu la en double
oopsy
Builder of a continent c:

:bd :bd

Dovaland is my home

a.k.a MrFrench

I have bad grammar

Happy gay pride

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 2 guests